La première version du module ecommerce officiellement compatible avec Drupal 5 est annoncée :

J'ai ajouté le lien dans le billet http://www.pjblog.net/index.php?2006/04/18/137-drupal-ecommerce.